GitHub webhooks issue affecting Laravel Cloud

Incident Report for Laravel Cloud

Resolved

GitHub webhooks are flowing again. See their status updates here: https://www.githubstatus.com/incidents/g5gnt5l5hf56
Posted Mar 05, 2026 - 20:14 UTC

Identified

GitHub is experiencing issues sending Webhooks, which may cause delays in automated Laravel Cloud deployments and/or connecting GitHub to your organization. You can track GitHub's status for this incident here: https://www.githubstatus.com/incidents/g5gnt5l5hf56

Within Laravel Cloud you can still deploy manually at https://cloud.laravel.com, via the API, or via the CLI.

API docs: https://cloud.laravel.com/docs/api/deployments/initiate-deployment
CLI docs: https://cloud.laravel.com/docs/api/cli
Posted Mar 05, 2026 - 17:29 UTC