Laravel Cloud Dashboard Downtime

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 09:30 UTC

Monitoring

Fix deployed and monitoring in progress. Webhooks and deployments remained unaffected.
Posted Aug 13, 2025 - 09:29 UTC

Identified

The issue has been identified and a fixed is being implemented. All hosted applications continue to run without interruption.
Posted Aug 13, 2025 - 09:13 UTC

Investigating

We are currently investigating this issue.
Posted Aug 13, 2025 - 09:08 UTC
This incident affected: Cloud Control Panel.