Cloud Control Panel unavailable

Incident Report for Laravel Cloud

Resolved

The dashboard is fully back up. Your running apps were unaffected throughout. We apologize for the disruption.
Posted Jul 16, 2026 - 10:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2026 - 10:22 UTC

Identified

Our upstream authentication provider acknowledged facing issues and their team is actively working on a fix
Posted Jul 16, 2026 - 08:35 UTC

Investigating

We're aware the Cloud dashboard is currently unavailable for all users. Your running apps and servers are unaffected.
Posted Jul 16, 2026 - 08:26 UTC
This incident affected: Cloud Control Panel.