Laravel Serverless Postgres service degradation

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 07:09 UTC

Monitoring

Effected databases have been restarted, we are monitoring for any issues.
Posted Aug 06, 2025 - 23:25 UTC

Update

We are waiting to hear back about restarts being initiated.
Posted Aug 06, 2025 - 19:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2025 - 15:33 UTC

Investigating

We've been alerted by our Serverless Postgres provider of a pending restart for several Laravel Serverless Postgres databases. If you are effected you have been emailed directly from cloud@laravel.com.

Your database will be restarted, which is expected to take a matter of seconds when initiated. Your application may experience a dropped database connection during the database restart.
Posted Aug 06, 2025 - 15:32 UTC
This incident affected: Postgres (Serverless Postgres - US East (Ohio)).