Impaired compute in EU Central (Frankfurt)

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 00:24 UTC

Monitoring

The AWS issue affecting the EU Central (Frankfurt) region is recovering. We are continuing to monitor closely.
Posted Jul 15, 2026 - 22:58 UTC

Investigating

We've identified an AWS issue in the EU Central (Frankfurt) region that is affecting compute provisioning. Some applications may see delayed background/queued job processing, and other capacity-dependent operations could be affected. Applications remain online. We're monitoring closely and will post updates as we learn more.
Posted Jul 15, 2026 - 22:34 UTC
This incident affected: App compute (App compute - EU Central (Frankfurt)).