The incident has been resolved. Temporary deployment failures from applications citing missing composer.lock or package.lock files was isolated to a transient failure on a Github endpoint that fetches codebase contents. Any prior failed deployments can be safely retried.
Posted Jun 05, 2026 - 16:53 UTC
Monitoring
We are monitoring recovery of impacted services provided through upstream Git providers impacting deployments roughly between 15:40 - 16:20 UTC. If you had a prior deployment failure, please redeploy your application. Applications already deployed were unimpacted and are handling traffic normally.
Posted Jun 05, 2026 - 16:20 UTC
Investigating
We are aware of intermittent failing deployments for users in some regions, often citing a missing package.lock or composer.lock file. We are currently isolating the issue to potential upstream providers.
Posted Jun 05, 2026 - 15:40 UTC
This incident affected: Deployments (Deployments - US East (Ohio), Deployments - US East (Virginia), Deployments - Canada (Central), Deployments - EU Central (Frankfurt), Deployments - EU West (Ireland), Deployments - EU West (London), Deployments - Asia Pacific (Singapore), Deployments - Asia Pacific (Sydney), Deployments - Asia Pacific (Tokyo)).