Degraded Performance on the Cloud Control Panel

Incident Report for Laravel Cloud

Resolved

The dashboard is fully back up. Your running apps were unaffected throughout. We apologize for the disruption.
Posted Jul 02, 2026 - 11:04 UTC

Monitoring

The dashboard is loading normally again and we're monitoring to confirm it's stable.
Posted Jul 02, 2026 - 10:52 UTC

Identified

We've identified the issue and a fix is being rolled out.
Posted Jul 02, 2026 - 10:34 UTC
This incident affected: Cloud Control Panel.