Connectivity issues with Serverless Postgres in US East (Virginia)

Incident Report for Laravel Cloud

Resolved

This incident has been fully resolved.
Posted Jul 12, 2026 - 00:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2026 - 23:47 UTC

Identified

We've identified an issue with Serverless Postgres hostnames in the US East region and are working on a fix.
Posted Jul 11, 2026 - 23:46 UTC

Investigating

We are investigating reports of connectivity issues with newly created Serverless Postgres databases in US East (Virginia)
Posted Jul 11, 2026 - 23:40 UTC
This incident affected: Serverless Postgres (Serverless Postgres - US East (Virginia)).