Intermittent errors in the Cloud Control Panel

Incident Report for Laravel Cloud

Resolved

The dashboard is fully back up. Your running apps were unaffected throughout. We apologize for the disruption.
Posted Aug 06, 2026 - 23:03 UTC

Monitoring

The dashboard is loading normally again and we're monitoring to confirm it's stable.
Posted Aug 06, 2026 - 22:25 UTC

Identified

We've identified the cause of the errors and a fix is being rolled out.
Posted Aug 06, 2026 - 22:23 UTC

Investigating

Some requests to the Cloud Control Panel are returning errors. Your apps, deployments and databases are running normally and are not affected.
We're investigating and will post an update shortly.
Posted Aug 06, 2026 - 22:22 UTC
This incident affected: Cloud Control Panel.