Partial degradation of platform services

Incident Report for Laravel Cloud

Resolved

The issues affecting metrics has been fully resolved. All platform components are operating normally.

We’ll continue to monitor for stability.
Posted Sep 25, 2025 - 01:24 UTC

Investigating

We’re currently experiencing issues with some internal platform components, such as metrics and related services.

While customer applications continue to run normally, some features such as metrics collection may be temporarily degraded.

Our team is actively looking into impact and mitigation steps.
Posted Sep 25, 2025 - 00:31 UTC