Sydney (ap-southeast-2) logging interruption

Incident Report for Laravel Cloud

Resolved

The issue with the log aggregator (for customer application logs) has been fixed.
Posted Dec 17, 2025 - 14:13 UTC

Identified

We've identified an issue with the log aggregator for customer application logs, some logs may not be collected.
Posted Dec 17, 2025 - 13:38 UTC
This incident affected: Logs (Logs - Asia Pacific (Sydney)).