Notification emails not delivered

Incident Report for Laravel Cloud

Resolved

Over the last 48 hours an internal issue caused some notification emails to not be delivered correctly. This has now been rectified.

Other notification channels e.g. Slack, etc were unaffected.
Posted Sep 09, 2026 - 05:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 09, 2026 - 03:29 UTC

Monitoring

Notification emails are now sending correctly. We are investigating the historic impact of this issue, and will continue to monitor the situation.
Posted Sep 09, 2026 - 03:29 UTC

Investigating

We are investigating an issue which may have caused email notifications to not be delivered
Posted Sep 09, 2026 - 03:00 UTC
This incident affected: Cloud Control Panel.