GitHub Incident Effecting Cloud Deployments

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 22:43 UTC

Update

GitHub seems to be restored for the functionality affecting Laravel Cloud and Git operations. We are monitoring further.
Posted Feb 09, 2026 - 20:29 UTC

Update

We continue to monitor the situation. GitHub has reported a new status update with Issues, Actions, and Git Operations (stay safe out there, fam and send positive vibes to GitHub's ops team): https://www.githubstatus.com/
Posted Feb 09, 2026 - 19:05 UTC

Monitoring

GitHub has marked the issues (that effected Laravel Cloud deployments) as resolved. We're continuing to monitor deployments. https://www.githubstatus.com/
Posted Feb 09, 2026 - 17:49 UTC

Identified

Operational issues in GitHub (https://www.githubstatus.com/) are causing intermittent errors within Laravel Cloud deployments when deploying applications from GitHub repositories or pulling in dependencies from GitHub.
Posted Feb 09, 2026 - 16:43 UTC
This incident affected: Build Service (Build Service - US East (Virginia), Build Service - US East (Ohio), Build Service - EU Central (Frankfurt), Build Service - EU West (London), Build Service - EU West (Ireland), Build Service - Asia Pacific (Singapore), Build Service - Asia Pacific (Sydney), Build Service - Canada (Central), Build Service - Middle East (UAE)) and Deployments (Deployments - US East (Virginia), Deployments - US East (Ohio), Deployments - EU Central (Frankfurt), Deployments - EU West (London), Deployments - EU West (Ireland), Deployments - Asia Pacific (Singapore), Deployments - Asia Pacific (Sydney), Deployments - Canada (Central), Deployments - Middle East (UAE)).