Slow and timing out deployments in us-east-2

Incident Report for Laravel Cloud

Resolved

Deployments in us-east-2 (Ohio) are back to normal and have been stable for the past 30 minutes. Any deployment that failed during this window can be retried.
Posted Sep 03, 2026 - 13:31 UTC

Monitoring

Deployments in us-east-2 (Ohio) are recovering. Deploy times are returning to normal, and success rates are climbing. You can safely retry any deploy that timed out during this window.
Posted Sep 03, 2026 - 13:07 UTC

Investigating

We're aware of slow deployments and some deployment timeouts in the us-east-2 (Ohio) region. Running applications aren't affected.
Posted Sep 03, 2026 - 12:49 UTC
This incident affected: Deployments (Deployments - US East (Ohio)).