We've traced the elevated read-only errors to a planned database migration that briefly placed a subset of Cloud databases into read-only mode. The migration has since completed and the affected databases have recovered and are accepting writes normally again.
Posted Jul 17, 2026 - 22:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2026 - 22:50 UTC
Monitoring
We've traced the elevated read-only errors to a planned database migration that briefly placed a subset of Cloud databases into read-only mode. The migration has since completed and the affected databases have recovered and are accepting writes normally again.
Posted Jul 17, 2026 - 22:45 UTC
Investigating
We are investigating an increase in errors affecting some Cloud databases across multiple regions. Affected applications may intermittently hit read-only errors (MySQL error 1290) on write queries.
Posted Jul 17, 2026 - 22:10 UTC
This incident affected: Laravel MySQL (Laravel MySQL - US East (Virginia)).