A fix has been been implemented and we are seeing recovery across all applications.
Posted Feb 20, 2026 - 21:59 UTC
Update
The issue has been traced to a networking disruption at one of our infrastructure partners affecting IP prefix advertisements. Our partner has identified the underlying cause and is actively restoring affected prefixes. While a manual workaround has been made available, it is not currently accessible to all affected customers, including us. We are in direct contact with their team and monitoring recovery closely.
Posted Feb 20, 2026 - 21:08 UTC
Update
We are actively working with our partners to restore service and will provide another update once recovery is complete.
Posted Feb 20, 2026 - 19:58 UTC
Identified
We’re aware of the ongoing connectivity issues affecting Laravel Cloud. The root cause has been identified and is related to an infrastructure incident outside of our systems. Services will recover automatically as the situation resolves. We’re monitoring closely and will update as things progress.
Posted Feb 20, 2026 - 19:06 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2026 - 18:51 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2026 - 18:48 UTC
This incident affected: Cloud Control Panel and Edge Network.