Deployment failure on new compute sizes

Incident Report for Laravel Cloud

Resolved

Incident confirmed resolved across all regions.
Posted Jun 01, 2026 - 10:34 UTC

Monitoring

Fix rolled out to every impacted regions, the team is now monitoring
Posted Jun 01, 2026 - 10:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 01, 2026 - 09:52 UTC

Identified

Root cause identified.

Deployments - EU West (London) now working.
Posted Jun 01, 2026 - 09:50 UTC

Investigating

The rollout of new compute sizes is causing deployments failure for environments using those compute sizes.
Running environments are not impacted.
Posted Jun 01, 2026 - 09:46 UTC
This incident affected: Deployments (Deployments - US East (Ohio), Deployments - EU Central (Frankfurt), Deployments - EU West (London)).