Laravel MySQL Intermittent Connectivity Issues

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 22:14 UTC

Monitoring

Affected workloads have been fixed and we are monitoring results.
Posted Jun 09, 2026 - 22:06 UTC

Identified

A DNS issue has been identified (affecting only a small percentage of customers) and a fix is being implemented.
Posted Jun 09, 2026 - 21:45 UTC

Investigating

We are investigating reports of intermittent connectivity issues experienced by some Laravel MySQL customers in the EUC1, EUW2, and USE2 regions.
Posted Jun 09, 2026 - 21:28 UTC
This incident affected: Laravel MySQL (Laravel MySQL - US East (Ohio), Laravel MySQL - EU Central (Frankfurt), Laravel MySQL - EU West (London)).