This incident has been moved to a maintenance action as its resolution is contingent on ongoing conflict in the middle east and AWS's ability to repair damaged availability zones in their me-central-1 region.
Posted Mar 03, 2026 - 16:03 UTC
Monitoring
AWS is currently investigating connectivity and power issues affecting the ME-CENTRAL-1 region due to a localized power issue. We are seeing multiple service degradation across several Laravel Cloud components.
Posted Mar 01, 2026 - 13:43 UTC
This incident affected: Build Service (Build Service - Middle East (UAE)), Deployments (Deployments - Middle East (UAE)), Laravel MySQL (Laravel MySQL - Middle East (UAE)), Laravel Valkey (Laravel Valkey - Middle East (UAE)), Logs (Logs - Middle East (UAE)), Laravel Reverb WebSockets (Laravel Reverb WebSockets - Middle East (UAE)), Redis by Upstash (Redis by Upstash - Middle East (UAE)), AWS RDS MySQL (AWS RDS MySQL - Middle East (UAE)), and AWS RDS Postgres (AWS RDS Postgres - Middle East (UAE)).