Deployments are failing

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 15:52 UTC

Monitoring

We had a brief interruption of deployment services across all regions.
A fix has been implemented and we are seeing recoveries across the board.
Posted Mar 31, 2026 - 15:45 UTC
This incident affected: Build Service (Build Service - US East (Virginia), Build Service - US East (Ohio), Build Service - EU Central (Frankfurt), Build Service - EU West (London), Build Service - EU West (Ireland), Build Service - Asia Pacific (Singapore), Build Service - Asia Pacific (Sydney), Build Service - Canada (Central)).