Applications experiencing 5xx errors

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 16:49 UTC

Monitoring

The issue has been identified, a fix has been applied and systems are coming back online. We will continue to monitor the situation.
Posted Apr 02, 2026 - 16:10 UTC

Update

A config change has caused an overload to our internal DNS services. We're continuing to work on resolving the issue.
Posted Apr 02, 2026 - 15:49 UTC

Identified

We have identified the root cause of the issue and are working on a resolution.

An increase in DNS requests is causing additional stress on our internal DNS resolvers.
Posted Apr 02, 2026 - 15:34 UTC

Update

We are continuing to investigate an increase in 5xx errors in eu-central-1 and failing deployments in eu-central-1 and us-east-2.
Posted Apr 02, 2026 - 15:09 UTC

Investigating

We are currently investigating this issue.
Posted Apr 02, 2026 - 14:52 UTC
This incident affected: Deployments (Deployments - US East (Ohio), Deployments - EU Central (Frankfurt), Deployments - EU West (London), Deployments - Asia Pacific (Sydney)) and App compute (App compute - US East (Ohio), App compute - EU Central (Frankfurt), App compute - EU West (London), App compute - Asia Pacific (Singapore)).