Laravel Object Storage Issues

Incident Report for Laravel Cloud

Resolved

The issue has been resolved
Posted Feb 26, 2025 - 11:32 UTC

Investigating

We are currently experiencing issues with creating new Laravel Object Storage buckets and new access keys.
This issue affects all attempts to create new storage buckets.

Our team is investigating the cause of the problem and an expected resolution.
Existing storage buckets and data remain accessible and are not affected by this issue.
We will update this incident as soon as we have more information from CloudFlare.
Posted Feb 26, 2025 - 08:36 UTC
This incident affected: Object Storage.