Elevated connection error rates on Laravel MySQL

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 20:16 UTC

Monitoring

Connectivity rates are back to normal and we are monitoring the situation.
Posted Jun 29, 2026 - 19:31 UTC

Investigating

We're investigating increased connectivity errors to Laravel MySQL databases in Frankfurt.
Posted Jun 29, 2026 - 18:35 UTC
This incident affected: Laravel MySQL (Laravel MySQL - EU Central (Frankfurt)).