Cloudflare API degradation affecting Laravel Cloud domains and Object Storage

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 15:59 UTC

Identified

Cloudflare API issues is causing intermittent issues with Laravel Cloud. Customers may see issues adding/removing Domains, and managing Object Storage buckets. Existing domains and buckets should be unaffected. Cloudflare status here: https://www.cloudflarestatus.com/incidents/443x5fm5hzch
Posted Jun 12, 2026 - 14:50 UTC
This incident affected: Edge Network and Laravel Object Storage.