Impairment in US-East-1 (Virginia)

Incident Report for Laravel Cloud

Resolved

We are not seeing any remaining impacted resources.
Posted May 08, 2026 - 11:36 UTC

Monitoring

AWS reports that all affected services have recovered. Our team is actively monitoring to ensure full stability before closing this incident.
Posted May 08, 2026 - 08:37 UTC

Identified

Some Laravel MySQL, Laravel Valkey, and Serverless Postgres workloads are effected by this AWS outage is us-east-1 - specifically use1-az4.

AWS is working on repairing that AZ.
Posted May 08, 2026 - 01:40 UTC

Investigating

AWS has reported an issue in a single availability zone within us-east-1 (Virginia). We are investigating impact.
Posted May 08, 2026 - 01:22 UTC
This incident affected: Laravel MySQL (Laravel MySQL - US East (Virginia)), Laravel Valkey (Laravel Valkey - US East (Virginia)), and App compute (App compute - US East (Virginia)).