Disruption with GitHub authentication related to API requests

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 16:40 UTC

Monitoring

GitHub reports the issue has been mitigated. We are monitoring to ensure stability.
Posted Jun 10, 2026 - 15:53 UTC

Identified

GitHub is currently investigating issues related to sporadic authentication failures impacting approximately 15% of API traffic.
Posted Jun 10, 2026 - 15:37 UTC
This incident affected: Build Service (Build Service - US East (Ohio), Build Service - US East (Virginia), Build Service - Canada (Central), Build Service - EU Central (Frankfurt), Build Service - EU West (Ireland), Build Service - EU West (London), Build Service - Asia Pacific (Singapore), Build Service - Asia Pacific (Sydney), Build Service - Asia Pacific (Tokyo)) and Deployments (Deployments - US East (Ohio), Deployments - US East (Virginia), Deployments - Canada (Central), Deployments - EU Central (Frankfurt), Deployments - EU West (Ireland), Deployments - EU West (London), Deployments - Asia Pacific (Singapore), Deployments - Asia Pacific (Sydney), Deployments - Asia Pacific (Tokyo)).