Intermittent build service failures

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 15:56 UTC

Monitoring

GitHub has reported their API incident as resolved (https://www.githubstatus.com/incidents/zy1gjfc6x2z9) - we are monitoring results on our side.
Posted Mar 11, 2026 - 15:24 UTC

Identified

GitHub has updated their status page to reflect operational issues, please see: https://www.githubstatus.com/incidents/zy1gjfc6x2z9

Those not using GitHub should not be affected.
Posted Mar 11, 2026 - 14:29 UTC

Investigating

We're investigating reports of failed builds and will update this status with more information shortly.
Posted Mar 11, 2026 - 14:21 UTC
This incident affected: Build Service (Build Service - US East (Virginia), Build Service - US East (Ohio), Build Service - EU Central (Frankfurt), Build Service - EU West (London), Build Service - EU West (Ireland), Build Service - Asia Pacific (Singapore), Build Service - Asia Pacific (Sydney), Build Service - Canada (Central), Build Service - Middle East (UAE)).