Laravel Serverless Postgres Connectivity

Incident Report for Laravel Cloud

Resolved

Upstream issue appears to be resolved
Posted Jun 20, 2025 - 20:39 UTC

Update

We are continuing to investigate this issue.
Posted Jun 20, 2025 - 20:39 UTC

Investigating

Our upstream provider of Serverless Postgres is having connectivity issues due to high latencies.
Posted Jun 20, 2025 - 18:01 UTC
This incident affected: Postgres (Serverless Postgres - US East (Ohio)).