Intermittent build failures

Incident Report for Laravel Cloud

Resolved

Build performance in EU Central (Frankfurt) has been fully restored. No running applications were affected, and no other regions were impacted.
Posted Jul 19, 2026 - 07:59 UTC

Monitoring

Builds are processing normally again in EU Central (Frankfurt). We're closely monitoring throughput.
Posted Jul 19, 2026 - 07:29 UTC

Identified

We've identified the cause of the build issues in EU Central (Frankfurt) and are applying a fix.
Posted Jul 19, 2026 - 06:13 UTC

Update

We are still investigating the build failures in EU Central (Frankfurt) and will update as soon as we know more.
Posted Jul 19, 2026 - 05:36 UTC

Update

We are continuing to investigate this issue.
Posted Jul 19, 2026 - 05:11 UTC

Investigating

We are investigating failures in our build service in EU Central (Frankfurt). Running apps are not affected.
Posted Jul 19, 2026 - 05:07 UTC
This incident affected: Build Service (Build Service - US East (Ohio), Build Service - US East (Virginia), Build Service - Canada (Central), Build Service - EU Central (Frankfurt), Build Service - EU West (Ireland), Build Service - EU West (London), Build Service - Asia Pacific (Singapore), Build Service - Asia Pacific (Sydney), Build Service - Asia Pacific (Tokyo)).