We completed a planned infrastructure migration for our Singapore region. During the process, we identified region-specific configurations that required additional manual adjustments which extended the process beyond our estimated timeframe. The migration is now complete and all services are operating normally.
Posted Feb 27, 2026 - 09:20 UTC
Monitoring
Database remediations have been applied and are performing as expected. We continue to monitor for any further impact.
Posted Feb 27, 2026 - 08:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2026 - 03:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2026 - 02:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2026 - 01:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2026 - 00:53 UTC
Investigating
We are currently investigating this issue.
Posted Feb 27, 2026 - 00:53 UTC
This incident affected: Build Service (Build Service - Asia Pacific (Singapore)), Deployments (Deployments - Asia Pacific (Singapore)), and Laravel MySQL (Laravel MySQL - Asia Pacific (Singapore)).