New Laravel MySQL instances may not come online in Sydney

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 18:02 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Sep 23, 2025 - 16:38 UTC

Identified

We've identified a condition that may potentially cause new Laravel MySQL instances to not come online in our Sydney region. Existing instances continue to operate normally. A fix is being implemented.

At this time no service disruption for existing instances seems necessary but we will communicate updates if that changes.
Posted Sep 23, 2025 - 16:21 UTC
This incident affected: MySQL (MySQL - Asia Pacific (Sydney)).