Edge Network Performance Issues in Europe

Incident Report for Laravel Cloud

Resolved

This incident was resolved Aug 04, 2025 - 19:35 UTC.

https://www.cloudflarestatus.com/incidents/ffwzxb94kxk9
Posted Aug 04, 2025 - 22:22 UTC

Update

Cloudflare has mitigated the current impact and continues to work on a fix for this issue. More updates will follow.

https://www.cloudflarestatus.com/incidents/ffwzxb94kxk9
Posted Aug 04, 2025 - 12:22 UTC

Update

Cloudflare is continuing to work on a fix for this issue.

https://www.cloudflarestatus.com/incidents/ffwzxb94kxk9
Posted Aug 04, 2025 - 11:57 UTC

Identified

Cloudflare has detected that the scope of the impact is mostly affecting datacenters located in Frankfurt. The issue has been identified and a fix is being implemented.

https://www.cloudflarestatus.com/incidents/ffwzxb94kxk9
Posted Aug 04, 2025 - 10:40 UTC
This incident affected: Edge Network.