Faling builds

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 17:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 16:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2026 - 16:42 UTC

Investigating

Builds are currently failing. We are working on mitigating the issue.
Posted Feb 17, 2026 - 16:32 UTC
This incident affected: Build Service (Build Service - US East (Virginia), Build Service - US East (Ohio), Build Service - EU Central (Frankfurt), Build Service - EU West (London), Build Service - EU West (Ireland), Build Service - Asia Pacific (Singapore), Build Service - Asia Pacific (Sydney), Build Service - Canada (Central), Build Service - Middle East (UAE)).