Disruption with new deployments in EU West (London)

Incident Report for Laravel Cloud

Resolved

This incident has been resolved. If you have any long running builds in EU West (London), please cancel and retry.
Posted Nov 09, 2025 - 18:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2025 - 18:36 UTC

Identified

Previously running deployments remain running, but new builds and deployments are disrupted
Posted Nov 09, 2025 - 18:18 UTC
This incident affected: Build Service (Build Service - EU West (London)).