Managed Queues dashboard in the Cloud Control Panel unavailable

Incident Report for Laravel Cloud

Resolved

The dashboard is fully back up. Your running apps were unaffected throughout. We apologize for the disruption.
Posted Jul 24, 2026 - 14:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2026 - 14:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 24, 2026 - 13:44 UTC

Investigating

We're aware the Managed Queues dashboard is currently unavailable, resulting in a blank white screen. Your running apps and servers are unaffected. We're looking into it.
Posted Jul 24, 2026 - 13:20 UTC
This incident affected: Cloud Control Panel.