Slow response times and timeouts in the Cloud Control Panel

Incident Report for Laravel Cloud

Resolved

The dashboard is fully back up. Your running apps were unaffected throughout. We apologize for the disruption.
Posted Aug 06, 2026 - 15:13 UTC

Monitoring

The dashboard is loading normally again and we're monitoring to confirm it's stable.
Posted Aug 06, 2026 - 15:03 UTC

Investigating

We're seeing slow response times and intermittent 504 timeouts on some pages of the Cloud Control Panel. Your running apps, deployments and databases are not affected.
Posted Aug 06, 2026 - 14:26 UTC
This incident affected: Cloud Control Panel.