Initial deployment of a new application

Incident Report for Laravel Cloud

Resolved

Issue resolved.
Posted Apr 09, 2026 - 14:21 UTC

Monitoring

A fix has been implemented, the team is now monitoring.
Posted Apr 09, 2026 - 13:57 UTC

Identified

The issue has been narrowed down to impacting only our free trial customers trying to setup new application and environments.
Posted Apr 09, 2026 - 13:54 UTC

Update

We are continuing to investigate this issue.
Posted Apr 09, 2026 - 13:51 UTC

Investigating

We are investigating an issue with the generation of Cloud vanity domains on new environments causing initial deployments to fail.
Posted Apr 09, 2026 - 13:29 UTC
This incident affected: Edge Network.