Logs partially inaccessible

Incident Report for Laravel Cloud

Resolved

Logs continue to be stable in the Frankfurt region.
Posted Oct 03, 2025 - 11:20 UTC

Monitoring

Logs are currently functioning in Frankfurt, however we have remaining maintenance work to do.
Posted Oct 03, 2025 - 01:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 02, 2025 - 21:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 02, 2025 - 20:28 UTC
This incident affected: Logs (Logs - EU Central (Frankfurt)).