Disruption in metrics system

Incident Report for Laravel Cloud

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 07:50 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Nov 17, 2025 - 23:34 UTC

Investigating

We're currently experiencing some issues within the metrics system, this is causing some pages in the dashboard to become unavailable and could result in delay of slack or email notifications.

Applications and deployments remain unaffected.
Posted Nov 17, 2025 - 22:09 UTC
This incident affected: Metrics.